Connecting in Direct mode to Oracle on UNIX fails after a few successful attempts

Connecting in Direct mode to Oracle on UNIX fails after a few successful attempts

Postby softrade » Thu 31 Jan 2008 13:21

VB.NET 2005 Application works fine in the development environment - Oracle 10G on windows. On production environment - Oracle 10G on UNIX. The following eror occurs after many successful logins and logouts.


ORA-01017:invalid username/password; logon denied


Starts logging in again after about 20 minutes. User is able to login to the database using sqlplus when the login is denied.
softrade
 
Posts: 2
Joined: Thu 31 Jan 2008 13:03

Postby Alexey.mdr » Thu 31 Jan 2008 14:28

Do you have full access to the server?
What is the average server loading?
When the failure happens and you are able to login via SQL Plus. Are you able to login on the server side or on the client side?
How much time does the login denying usually take?

Check this page out:
http://www.cryer.co.uk/brian/oracle/ORA01017.htm
Probably there are some invalid settings in UNIX OS.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Postby softrade » Fri 01 Feb 2008 12:03

No errors when Connecting thru TNS mode. The problem appears only for Direct Mode...Any suggestions?
softrade
 
Posts: 2
Joined: Thu 31 Jan 2008 13:03

Postby Alexey.mdr » Fri 01 Feb 2008 13:38

Could you please reply on the questions in the previous post?
It is hard to locate the problem with a lack of information.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24


Return to dotConnect for Oracle