OracleEdmWizard.exe not loading

OracleEdmWizard.exe not loading

Postby amit » Tue 01 Jan 2008 13:36

Latest Version 4.35.27, receive an error upon loading:
"The settings property 'port' was not found."

Seems like a configuration file for the exe is missing.
Appreciate help here (maybe from older versions?)

Amit
amit
 
Posts: 10
Joined: Tue 01 Jan 2008 13:28

Postby Alexey.mdr » Wed 02 Jan 2008 11:39

Could you specify the occurred problem and your steps that led to it?
What is your IDE?
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Postby amit » Wed 02 Jan 2008 17:06

Using entity framework beta 3, vs2008 pro. on windows XP SP2.
Installed latest OraDirect.NET.
From documentation figured that I have to run the external tool outside of visual studio, so double clicked the OracleEdmWizard.exe. Got the error message, and with 'debbuging' got the noted above error message.
Doesn't this EXE has a config file attached ?
Is it related to the connection problem of vs2008 that you are working on fixing ?
amit
 
Posts: 10
Joined: Tue 01 Jan 2008 13:28

Postby Alexey.mdr » Thu 03 Jan 2008 16:34

We are investigating this problem.
I'll let you know our progress.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Postby Sleepyhead » Fri 04 Jan 2008 19:23

I am receiving this error as well when attempting to execute C:\Program Files\CoreLab\OraDirect.NET2\Entity\OracleEdmWizard.exe
Sleepyhead
 
Posts: 2
Joined: Fri 04 Jan 2008 19:20

Postby Alexey.mdr » Tue 08 Jan 2008 15:39

This bug is being examined. We will notify you about the result in the nearest time.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Progress?

Postby Milkman69 » Mon 14 Jan 2008 22:24

Has there been any progress on this issue? I have specifically downloaded this product for the express intent to use it in the Entity Framework. The wizard was a key factor in the decision process for using yet another ORMapper. As with all ORMappers, the ease of creating the setup files (*.edm, in this case), is a major factor in deciding to implement an ORMapper.

Thanks
Milkman69
 
Posts: 1
Joined: Mon 14 Jan 2008 22:04

Postby Alexey.mdr » Tue 15 Jan 2008 13:53

We are planning to announce a new build at the end of this week.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Error code 6003

Postby amit » Wed 23 Jan 2008 07:38

Tool seems to load in new 4.35.28 version, thanx.
However, on one simple database it works, but on another one always get error code 6003, no matter which table/view I choose.
Value cannot be null
Parameter name storeEntityContainer
amit
 
Posts: 10
Joined: Tue 01 Jan 2008 13:28

Postby Alexey.mdr » Wed 23 Jan 2008 10:19

Please send me a small project with database objects definition; I will need it to reproduce the problem. Do not use third party components.
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24

Postby amit » Wed 23 Jan 2008 12:21

Please see my other thread with more insight to those problems.
Thank you
Amit
amit
 
Posts: 10
Joined: Tue 01 Jan 2008 13:28

Postby Alexey.mdr » Wed 23 Jan 2008 12:53

Currently your table definition cannot contain quotations.
Refer to this post for more information:

http://crlab.com/forums/viewtopic.php?t=11402
Alexey.mdr
 
Posts: 729
Joined: Thu 13 Dec 2007 10:24


Return to dotConnect for Oracle